7cd341218d
versions. Use BSD's bsd.lib.mk to build uclmmbase and avoid building (most of the) functionality, that is present in our base libraries (btree, md5, etc.) In vic stop using PERL, use Tcl/Tk-8.4, respect CC and CFLAGS and some other improvements. vic is thus unbroken on 5.x Per fenner's (much) earlier e-mail, grab maintainership for the time being. PR: ports/75066 (obsoleted) Approved by: fenner (implicitly)
14 lines
451 B
Text
14 lines
451 B
Text
--- render/renderer-window.h Thu Sep 9 08:38:16 1999
|
|
+++ render/renderer-window.h Thu Sep 23 21:43:13 2004
|
|
@@ -54,10 +54,10 @@
|
|
int minx, int maxx) const;
|
|
void sync() const;
|
|
void resize(int w, int h);
|
|
- protected:
|
|
/*XXX*/
|
|
void dither_null(const u_char* frm, u_int off, u_int x,
|
|
u_int width, u_int height) const;
|
|
+ protected:
|
|
virtual void setcolor(int c);
|
|
void compute_scale(int w, int h);
|
|
virtual void alloc_image() = 0;
|