freebsd-ports/multimedia/exportvideo/files/patch-quicktime_libdv_Makefile
Pav Lucistnik 3c844061b7 Add exportvideo, an utility extracts the video data from a nuppelvideo
file and writes a YUV4MPEG stream which can be piped to mpeg2enc.
In other words, it exports the nuppelvideo .nuv format for encoding
(S)VCD/DVD compliant MPEGs with mjpegtools.

PR:		ports/73417
Submitted by:	Frank W. Josellis <frank@dynamical-systems.org>
2004-11-06 20:17:06 +00:00

17 lines
522 B
Text

--- quicktime/libdv/Makefile.orig Mon Feb 12 22:35:19 2001
+++ quicktime/libdv/Makefile Mon Nov 1 09:41:06 2004
@@ -1,7 +1,7 @@
include ../global_config
LFLAGS += $(shell glib-config --libs) $(shell gtk-config --libs)
-LIBS = -lm -lraw1394 -lpthread
+LIBS = -lm -lraw1394 -pthread
CFLAGS += -DHAVE_LIBXV
export CFLAGS
@@ -56,4 +56,4 @@
playdv: playdv.o
$(CC) -o playdv playdv.o ../libquicktime.a -L/usr/X11R6/lib -lm -lX11 \
- -lXext -lXv -lgtk -lgdk -lSDL -lpthread
+ -lXext -lXv -lgtk -lgdk -lSDL -pthread