freebsd-ports/net/ns3/files/patch-src_wscript
Jan Beich 10b8502908 net/ns3: simplify
- Convert to USES=waf (respects MAKE_JOBS_NUMBER)
- Convert to option helpers
- Define WRKSRC_SUBDIR after adjusting patches
- Drop/rename common option and their descriptions
- pkg-plist: rename WITH_DEBUG to DEBUG_SUFX to avoid confusion
- pkg-plist: define VERSION to avoid churn on updates
- post-install: compress multiple sh(1) loops via find(1) expressions

PR:		208146
Approved by:	Nikola Kolev (maintainer)
2016-03-21 11:17:40 +00:00

11 lines
446 B
Text

--- src/wscript.orig 2015-09-23 19:28:42 UTC
+++ src/wscript
@@ -436,7 +436,7 @@ def apply(self):
output_node = self.path.find_or_declare(output_filename)
assert output_node is not None, str(self)
task = self.create_task('ns3pcfile')
- self.bld.install_files('${LIBDIR}/pkgconfig', output_node)
+ self.bld.install_files('${LIBDIR}data/pkgconfig', output_node)
task.set_outputs([output_node])
task.module = module