- Update distinfo, tarball was rerolled with a simple constraint check [1]
- Bump PORTREVISION
[1]
diff -ruN pathneck-1.2.old/pathneck.c pathneck-1.2/pathneck.c
--- pathneck-1.2.old/pathneck.c Sun Nov 7 00:00:03 2004
+++ pathneck-1.2/pathneck.c Sun Dec 25 20:34:39 2005
@@ -539,7 +539,7 @@
continue;
/* if "-c" is specified, rtt_i could exceed MAX_RTT_NUM */
- if (rtt_i < MAX_RTT_NUM) {
+ if (rtt_i < MAX_RTT_NUM && len == 60) {
memcpy(rtt_rec[rtt_i], buffer, len);
rtt_arr_time[rtt_i] = get_time();
pre_time = rtt_arr_time[rtt_i];
PR: 91132
Submitted by: Babak Farrokhi <babak@farrokhi.net> (maintainer)