28606cc8dc
- Switch to wx 2.8 - Use BROKEN instead of NOT_FOR_ARCHS for failed compliation - Remove check for 4.x PR: ports/114393 Submitted by: Jona Joachim <jaj at hcl-club.lu> (maintainer)
18 lines
382 B
Text
18 lines
382 B
Text
--- ../work/wxd/Makefile Sun Apr 22 20:16:48 2007
|
|
+++ Makefile Sat Jul 7 21:15:31 2007
|
|
@@ -1,14 +1,6 @@
|
|
SHELL=/bin/sh
|
|
|
|
-ifndef MAKE
|
|
- BSD=$(shell uname | grep "BSD")
|
|
- ifneq ("$(BSD)" "")
|
|
- #this is a BSD OS
|
|
- MAKE="gmake"
|
|
- else
|
|
- MAKE?="make"
|
|
- endif
|
|
-endif
|
|
+MAKE="gmake"
|
|
|
|
OS=$(shell uname)
|
|
ARCH=$(shell (arch 2>/dev/null || uname -m || echo i386) | sed -e s/i.86/x86/ )
|