freebsd-ports/www/ocsigen/files/patch-modules_Makefile
Martin Wilke 3c5aa58788 Ocsigen is a web programming framework for OCaml. It can be used as a web
server, serving static pages, but it is also possible to implement entire
web sites as OCaml modules.

WWW: http://www.ocsigen.org

PR:		ports/111759
Submitted by:	Jaap Boender <jaapb at kerguelen.org>
2007-04-23 10:06:57 +00:00

11 lines
349 B
Text

--- modules/Makefile.orig Thu Mar 15 12:27:54 2007
+++ modules/Makefile Mon Apr 23 10:18:59 2007
@@ -21,7 +21,7 @@
CAMLOPT = $(OCAMLFIND) ocamlopt $(DBG) $(LIB)
CAMLDEP = $(OCAMLFIND) ocamldep
LIB = -I ../lib
-PP = -pp "camlp4o ../lib/xhtmlsyntax.cma -loc loc"
+PP = -pp "$(CAMLP4O) ../lib/xhtmlsyntax.cma -loc loc"
OBJS = $(FILES:.ml=.cmo)