dc3f9d4d6f
Bump PORTREVISION for dependent ports. PR: ports/133826 Submitted by: Alberto Villa (maintainer)
16 lines
421 B
Text
16 lines
421 B
Text
--- src/modules/resample/Makefile.orig 2009-04-22 11:02:49.000000000 +0200
|
|
+++ src/modules/resample/Makefile 2009-04-22 11:04:43.000000000 +0200
|
|
@@ -6,10 +6,10 @@
|
|
filter_resample.o
|
|
|
|
CFLAGS += -I../..
|
|
+CFLAGS += `pkg-config --cflags samplerate`
|
|
|
|
-LDFLAGS += -lsamplerate
|
|
-
|
|
-LDFLAGS+=-L../../framework -lmlt
|
|
+LDFLAGS += -L../../framework -lmlt
|
|
+LDFLAGS += `pkg-config --libs samplerate`
|
|
|
|
SRCS := $(OBJS:.o=.c)
|
|
|