35cab9ee7f
- Now that openjdk11+ are registered in bsd.java.mk, drop the JDK11 and JDK12 options Changes: https://ghidra-sre.org/releaseNotes_9.1_final.html#9_1 PR: 239902 Submitted by: Tamas Szakaly <sghctoma@gmail.com> (maintainer)
10 lines
381 B
Groovy
10 lines
381 B
Groovy
--- gradle/root/distribution.gradle.orig 2019-11-04 13:01:27 UTC
|
|
+++ gradle/root/distribution.gradle
|
|
@@ -382,6 +382,7 @@ task createInstallationZip(type: Zip) { t ->
|
|
dependsOn ":assembleDistribution_win64"
|
|
dependsOn ":assembleDistribution_linux64"
|
|
dependsOn ":assembleDistribution_osx64"
|
|
+ dependsOn ":assembleDistribution_freebsd64"
|
|
dependsOn ":assembleSource"
|
|
}
|
|
|