7d6f65abc1
Switch to cmake Switch to github Add the STATIC, DOCS, ALSA, and OSS options Make a master port so comms/qtel can be a slave port
13 lines
359 B
Text
13 lines
359 B
Text
--- src/async/CMakeLists.txt.orig 2015-01-05 20:59:17.000000000 -0800
|
|
+++ src/async/CMakeLists.txt 2015-01-05 20:59:44.000000000 -0800
|
|
@@ -1,7 +1,9 @@
|
|
+if(NOT QT_ONLY)
|
|
add_subdirectory(core)
|
|
add_subdirectory(cpp)
|
|
add_subdirectory(audio)
|
|
+add_subdirectory(demo)
|
|
+endif(NOT QT_ONLY)
|
|
if(USE_QT)
|
|
add_subdirectory(qt)
|
|
endif(USE_QT)
|
|
-add_subdirectory(demo)
|