freebsd-ports/palm/prc-tools/files/post-patch-gcc3-configure.in
Sergey Matveychuk 01d937a415 - Mega patch to unbreak pkg-plist
PR:		ports/84243
Submitted by:	John Cochran <jdc@fiawol.org>
Real fix by:	Johny Mattsson <lonewolf-freebsd@earthmagic.org>
2005-10-12 16:14:44 +00:00

57 lines
1.7 KiB
Text

--- configure.in.orig Fri Jun 27 21:44:14 2003
+++ configure.in Tue Oct 11 21:52:15 2005
@@ -906,30 +909,30 @@
set fnord ${copy_dirs}
shift
while test $# != 0 ; do
- if test -f $2/COPIED && test x"`cat $2/COPIED`" = x"$1" ; then
- :
- else
- echo Copying $1 to $2
-
- # Use the install script to create the directory and all required
- # parent directories.
- if test -d $2 ; then
- :
- else
- echo >config.temp
- ${srcdir}/install-sh -c -m 644 config.temp $2/COPIED
- fi
-
- # Copy the directory, assuming we have tar.
- # FIXME: Should we use B in the second tar? Not all systems support it.
- (cd $1; tar -cf - .) | (cd $2; tar -xpf -)
-
- # It is the responsibility of the user to correctly adjust all
- # symlinks. If somebody can figure out how to handle them correctly
- # here, feel free to add the code.
-
- echo $1 > $2/COPIED
- fi
+# if test -f $2/COPIED && test x"`cat $2/COPIED`" = x"$1" ; then
+# :
+# else
+# echo Copying $1 to $2
+#
+# # Use the install script to create the directory and all required
+# # parent directories.
+# if test -d $2 ; then
+# :
+# else
+# echo >config.temp
+# ${srcdir}/install-sh -c -m 644 config.temp $2/COPIED
+# fi
+#
+# # Copy the directory, assuming we have tar.
+# # FIXME: Should we use B in the second tar? Not all systems support it.
+# (cd $1; tar -cf - .) | (cd $2; tar -xpf -)
+#
+# # It is the responsibility of the user to correctly adjust all
+# # symlinks. If somebody can figure out how to handle them correctly
+# # here, feel free to add the code.
+#
+# echo $1 > $2/COPIED
+# fi
shift; shift
done