ebb6dabb7a
take over maintainership PR: 37203 Submitted by: Hye-Shik Chang <perky@fallin.lv> Requested by: Stephen C. North <north@research.att.com> (author)
33 lines
1.1 KiB
Text
33 lines
1.1 KiB
Text
--- configure.in.orig Fri Apr 12 07:09:14 2002
|
|
+++ configure.in Thu Apr 18 00:58:35 2002
|
|
@@ -166,7 +166,9 @@
|
|
|
|
# Some systems don't have Tcl. Don't build
|
|
# the Tcl products if we don't have the library.
|
|
-TCLCONFIG=${TCLSH_EXEC_PREFIX}/lib/tclConfig.sh
|
|
+if test -z $TCLCONFIG; then
|
|
+ TCLCONFIG=${TCLSH_EXEC_PREFIX}/lib/tclConfig.sh
|
|
+fi
|
|
if test -f $TCLCONFIG; then
|
|
AC_MSG_RESULT([using $TCLCONFIG])
|
|
file=${TCLCONFIG}
|
|
@@ -242,7 +244,9 @@
|
|
|
|
# Some systems have Tcl, but not TK. Don't build
|
|
# the Tk products if we don't have the library.
|
|
-TKCONFIG=${WISH_EXEC_PREFIX}/lib/tkConfig.sh
|
|
+if test -z $TKCONFIG; then
|
|
+ TKCONFIG=${WISH_EXEC_PREFIX}/lib/tkConfig.sh
|
|
+fi
|
|
if test -f $TKCONFIG; then
|
|
AC_MSG_RESULT([using $TKCONFIG])
|
|
file=${TKCONFIG}
|
|
@@ -561,7 +565,7 @@
|
|
# Checks for header files
|
|
# AC_STDC_HEADERS
|
|
# AC_HAVE_HEADERS(string.h)
|
|
-AC_CHECK_HEADERS(malloc.h search.h getopt.h values.h termios.h \
|
|
+AC_CHECK_HEADERS(search.h getopt.h values.h termios.h \
|
|
errno.h sys/time.h unistd.h fpu_control.h sys/fpu.h strings.h)
|
|
AC_HEADER_TIME
|
|
AC_HEADER_DIRENT
|