0e8782b2e6
Elmer includes physical models of fluid dynamics, structural mechanics, electromagnetics, heat transfer and acoustics, for example. These are described by partial differential equations which Elmer solves by the Finite Element Method (FEM). PR: ports/193531 Submitted by: pfg
11 lines
497 B
Text
11 lines
497 B
Text
--- elmergrid/src/CMakeLists.txt.orig 2014-09-25 15:07:43.000000000 +0200
|
|
+++ elmergrid/src/CMakeLists.txt 2014-09-30 22:31:29.000000000 +0200
|
|
@@ -14,7 +14,7 @@
|
|
|
|
TARGET_LINK_LIBRARIES(ElmerGrid matc metis)
|
|
IF(NOT(WIN32))
|
|
- SET_TARGET_PROPERTIES(ElmerGrid PROPERTIES INSTALL_RPATH ${ELMERSOLVER_RPATH_STRING})
|
|
+ SET_TARGET_PROPERTIES(ElmerGrid PROPERTIES INSTALL_RPATH "${ELMERSOLVER_RPATH_STRING}")
|
|
ENDIF()
|
|
|
|
#INSTALL(PROGRAMS ${CMAKE_BINARY_DIR}/elmergrid/src/ElmerGrid DESTINATION "bin")
|