e2eee41076
following knobs can be used by ports depending on PostgreSQL: # USE_PGSQL - Add PostgreSQL client dependency. # If no version is given (by the maintainer via the port or # by the user via defined variable), try to find the # currently installed version. Fall back to default if # necessary (PostgreSQL-7.4 = 74). # DEFAULT_PGSQL_VER # - PostgreSQL default version. Can be overridden within a port. # Default: 74. # WANT_PGSQL_VER # - Maintainer can set an arbitrary version of PostgreSQL by # using it. # BROKEN_WITH_PGSQL # - This variable can be defined if the ports doesn't support # one or more versions of PostgreSQL. Note that a periodic script is installed that will, by default, vacuum all databases nightly. You may want to tweak the settings, see the script at ${LOCALBASE}/etc/periodic/daily/502.pgsql To run PostgreSQL at boot time, set postgresql_enable=yes in /etc/rc.conf. Note PR: 75344 Approved by: portmgr@ (kris), ade & sean (mentors)
11 lines
497 B
Text
11 lines
497 B
Text
--- src/pl/plpython/Makefile~ Thu Mar 4 08:06:19 2004
|
|
+++ src/pl/plpython/Makefile Thu Mar 4 08:06:44 2004
|
|
@@ -8,7 +8,7 @@
|
|
# On some platforms we can only build PL/Python if libpython is a
|
|
# shared library. Since there is no official way to determine this,
|
|
# we see if there is a file that is named like a shared library.
|
|
-ifneq (,$(wildcard $(python_configdir)/libpython*$(DLSUFFIX)*))
|
|
+ifneq (,$(wildcard $(python_configdir)/../../libpython*$(DLSUFFIX)*))
|
|
shared_libpython = yes
|
|
endif
|
|
|