freebsd-ports/lang/python24/files/patch-setup.py
Hye-Shik Chang d6fb067853 - Update to Python-2.3
- Correct pydoc search path to lang/python-doc-html port's [1]

PR:		43036 [1]
Submitted by:	Emil Sit <sit@amsterdam.lcs.mit.edu> [1]
2003-07-31 19:34:54 +00:00

11 lines
442 B
Python

--- setup.py.orig Thu Jul 10 21:48:39 2003
+++ setup.py Sat Jul 19 16:27:04 2003
@@ -15,7 +15,7 @@
from distutils.command.install_lib import install_lib
# This global variable is used to hold the list of modules to be disabled.
-disabled_module_list = []
+disabled_module_list = ["_bsddb", "_tkinter", "gdbm", "mpz", "pyexpat"]
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if