freebsd-ports/devel/py-grizzled/files/patch-setup.py
Wen Heping 15df86b3f3 The Grizzled Utility Library is a general-purpose Python library
with a variety of different modules and packages. It's roughly
organized into subpackages that group different kinds of utility
functions and classes.

WWW:    http://www.clapper.org/software/python/grizzled/
2010-03-29 03:13:30 +00:00

13 lines
441 B
Python

--- setup.py.orig 2010-03-29 10:14:53.000000000 +0800
+++ setup.py 2010-03-29 10:15:06.000000000 +0800
@@ -5,8 +5,8 @@
# $Id: 60ec5a51fd8b03d0a0746e5d4618c688b469e2c4 $
# ---------------------------------------------------------------------------
-import ez_setup
-ez_setup.use_setuptools(download_delay=2)
+#import ez_setup
+#ez_setup.use_setuptools(download_delay=2)
from setuptools import setup, find_packages
import sys
import os