bc0a22e485
This is masked by a default-enabled PYHELPERS option. While here, add gettext-runtime to USES to appease stage-qa. Approved by: danfe@ Differential Revision: D8993
9 lines
484 B
Text
9 lines
484 B
Text
--- apps/CMakeLists.txt.orig 2016-12-30 11:49:15 UTC
|
|
+++ apps/CMakeLists.txt
|
|
@@ -42,5 +42,5 @@ IF(PYTHON)
|
|
IF(NOT DEFINED SETUP_PY_INSTALL_PREFIX)
|
|
SET(SETUP_PY_INSTALL_PREFIX "${CMAKE_INSTALL_PREFIX}")
|
|
ENDIF()
|
|
- INSTALL(CODE "execute_process(COMMAND ${PYTHON} ${SETUP_PY} install --prefix=${SETUP_PY_INSTALL_PREFIX})")
|
|
+ INSTALL(CODE "execute_process(COMMAND ${PYTHON} ${SETUP_PY} install --prefix=${SETUP_PY_INSTALL_PREFIX} --root=${STAGEDIR})")
|
|
ENDIF(PYTHON)
|