eb5d10f4aa
System For CVS. PR: 51975 Submitted by: Bruce M Simpson <bms@spc.org>
37 lines
1 KiB
Text
37 lines
1 KiB
Text
--- Makefile.orig Thu May 8 10:58:17 2003
|
|
+++ Makefile Thu May 8 10:58:32 2003
|
|
@@ -0,0 +1,34 @@
|
|
+#!/usr/bin/make
|
|
+#
|
|
+#### The toplevel directory of the source tree.
|
|
+#
|
|
+#SRCDIR = /home/drh/cvstrac/cvstrac
|
|
+
|
|
+#### C Compiler and options for use in building executables that
|
|
+# will run on the platform that is doing the build.
|
|
+#
|
|
+BCC = gcc -g -O2 -I$(LOCALBASE)/include
|
|
+
|
|
+#### The suffix to add to executable files. ".exe" for windows.
|
|
+# Nothing for unix.
|
|
+#
|
|
+E =
|
|
+
|
|
+#### C Compile and options for use in building executables that
|
|
+# will run on the target platform. This is usually the same
|
|
+# as BCC, unless you are cross-compiling.
|
|
+#
|
|
+TCC = gcc -g -O0 -Wall -I$(LOCALBASE)/include
|
|
+
|
|
+#### Extra arguments for linking against SQLite
|
|
+#
|
|
+LIBSQLITE = -L$(LOCALBASE)/lib -lsqlite -lcrypt
|
|
+
|
|
+#### Installation directory
|
|
+#
|
|
+INSTALLDIR = $(PREFIX)/bin
|
|
+
|
|
+
|
|
+# You should not need to change anything below this line
|
|
+###############################################################################
|
|
+include $(SRCDIR)/main.mk
|