deb73f82b0
- temporarily disable the SpamAssassin patch, since vdelivermail was reorganized a bit; - fix a couple of potential buffer bound problems; - remove the unconditional -fPIC; we handle this ourselves for amd64.
11 lines
309 B
Text
11 lines
309 B
Text
--- cdb/Makefile.orig Thu Jun 15 17:00:43 2006
|
|
+++ cdb/Makefile Thu Jun 15 17:01:23 2006
|
|
@@ -43,7 +43,7 @@
|
|
compile: \
|
|
warn-auto.sh conf-cc
|
|
( cat warn-auto.sh; \
|
|
- echo exec "`head -1 conf-cc`" -fPIC '-c $${1+"$$@"}' \
|
|
+ echo exec "`head -1 conf-cc`" '-c $${1+"$$@"}' \
|
|
) > compile
|
|
chmod 755 compile
|
|
|