freebsd-ports/graphics/liblqr-1/files/patch-examples-Makefile
Dmitry Marakasov 040ca77ad0 - Update to 0.4.1
- Mark MAKE_JOBS_SAFE
2009-05-13 23:21:59 +00:00

24 lines
652 B
Text

--- examples/Makefile.orig 2009-05-09 20:41:30.000000000 +0400
+++ examples/Makefile 2009-05-12 20:52:42.000000000 +0400
@@ -63,17 +63,17 @@
# linking
$(tt1out) : $(tt1obj)
- g++ $(LINKING_FLAGS) -o $(tt1out) $(tt1obj)
+ $(CXX) $(LINKING_FLAGS) -o $(tt1out) $(tt1obj)
$(tt2out) : $(tt2obj)
- g++ $(LINKING_FLAGS) -o $(tt2out) $(tt2obj)
+ $(CXX) $(LINKING_FLAGS) -o $(tt2out) $(tt2obj)
# object building
$(tt1).o : $(tt1).cpp $(tt1).h
- g++ -c $(OBJ_BUILD_FLAGS) $(tt1).cpp
+ $(CXX) -c $(OBJ_BUILD_FLAGS) $(tt1).cpp
$(tt2).o : $(tt2).cpp
- g++ -c $(OBJ_BUILD_FLAGS) $(tt2).cpp
+ $(CXX) -c $(OBJ_BUILD_FLAGS) $(tt2).cpp
#cleanup
clean: