PR: 18362 Submitted by: maintainer Reported by: steve Don't use -O2. PR: 18910 Submitted by: me Reviewed by: cpiazza
13 lines
606 B
Text
13 lines
606 B
Text
--- Makefile.in.old Tue May 30 16:26:52 2000
|
|
+++ Makefile.in Tue May 30 16:27:01 2000
|
|
@@ -14,7 +14,7 @@
|
|
# Compiler and flags
|
|
# DEFS should include -Dacceptarg3_t=int (replace with the correct data type)
|
|
CXX = @CXX@
|
|
-CXXFLAGS = @extracxxflags@ @DEFS@ -O2 -I@includedir@ -I$(XROOT)/include -I/usr/local/include -I/usr/contrib/include -c
|
|
+CXXFLAGS = @extracxxflags@ @DEFS@ -I@includedir@ -I$(XROOT)/include -I/usr/local/include -I/usr/contrib/include -c
|
|
LDFLAGS = @extraldflags@ -L@libdir@ -L$(XROOT)/lib -L/usr/local/lib -L/usr/contrib/lib -s -o
|
|
|
|
# Extra switches and libs determined by configure.in
|
|
|
|
|