freebsd-ports/x11/kde4-runtime/files/patch-khelpcenter_searchhandlers-khc_mansearch.pl
Max Brazhnikov 1f8475f22f Mk/bsd.kde4.mk:
- rework KDE4_BUILDENV

All ports:
- remove needless post-extract target
- make patches relative to ${PATCH_WRKSRC}
- clean up
- bump PORTREVISION when required

databases/akonadi:
- replace dependency on boost-python-libs with boost-libs
  (finally, boost-pyhton does not conflict with boost \o/)

deskutils/kdepim*:
- replace boost-python-libs with boost-libs
- reduce dependencies
- respect PREFIX
- fix build with qt3 installed

misc/kdeedu4:
- add dependency on astro/xplanet (for KStars)

misc/kdeutils4:
- add dependency on devel/qca (for okteta)
- make dependency on kdebase non-optional

multimedia/kdemultimedia4:
- add optional support for PulseAudio

x11/kdebase4:
- remove needless dependency on kdebase4-runtime

x11/kdebase4-runtime, x11/kdebase4-workspace
- remove extra CMAKE_ARGS to fix build for qt3/kde3 users

x11/kdelibs4
- remove needless dependencies
- remove extra CMAKE_ARGS to fix build for qt3/kde3 users
2009-08-10 11:47:36 +00:00

11 lines
381 B
Raku

--- ./khelpcenter/searchhandlers/khc_mansearch.pl.orig 2008-08-02 17:06:48.000000000 +0200
+++ ./khelpcenter/searchhandlers/khc_mansearch.pl 2008-08-02 17:07:03.000000000 +0200
@@ -55,7 +55,7 @@
while( <MAN> ) {
# print "RAW:$_";
chop;
- /^([^\s]+)\s+\((.*)\)\s+-\s+(.*)$/;
+ /^([^\s]+)\((.*)\)\s+-\s+(.*)$/;
my $page = $1;
my $section = $2;
my $description = $3;