freebsd-ports/devel/kdebindings4-python-pykdeuic4/files/patch-CMakeLists.txt
Alberto Villa a2d3b5a4bc The KDE/FreeBSD team is pleased to announce KDE Software Compilation
4.7.2. The official release notes can be found at:
http://kde.org/announcements/announce-4.7.2.php
This release ships with many improvements. Read more about them here:
http://FreeBSD.kde.org/news.php#itemKDESC472availableinports

We'd like to say thanks to all testers and contributors, especially to
lwhsu@ for his effort on hosting our test packages.

PR:		156293 [1]
		159219 [2]
		160164 [3]
Submitted by:	Oleg Sidorkin <osidorkin@gmail.com> [1]
		Alvaro Castillo <gobledb@gmail.com> [2]
		dkeav04@gmail.com [3]
Tested by:	exp-run via pav
2011-10-17 00:03:42 +00:00

9 lines
391 B
Text

--- ./CMakeLists.txt.orig 2011-05-20 22:33:41.000000000 +0200
+++ ./CMakeLists.txt 2011-09-01 17:21:32.451109357 +0200
@@ -1,3 +1,6 @@
+find_package(KDE4 REQUIRED)
+FIND_PACKAGE(PythonLibrary REQUIRED)
+INCLUDE(PythonMacros)
PYTHON_INSTALL(kde4.py ${PYTHON_SITE_PACKAGES_INSTALL_DIR}/PyQt4/uic/widget-plugins/)
PYTHON_INSTALL(pykdeuic4.py ${PYTHON_SITE_PACKAGES_INSTALL_DIR}/PyQt4/uic/)