f7697d8206
PR: 61237
44 lines
2.1 KiB
Text
44 lines
2.1 KiB
Text
--- driver/Makefile.in.orig Mon Feb 2 14:07:14 2004
|
|
+++ driver/Makefile.in Mon Feb 2 14:33:43 2004
|
|
@@ -24,14 +24,14 @@
|
|
INTLTOOL_MERGE = @INTLTOOL_MERGE@
|
|
|
|
GNOME_DATADIR = @GNOME_DATADIR@
|
|
-GNOME_CCDIR_1 = $(GNOME_DATADIR)/control-center/Desktop
|
|
-GNOME_CCDIR_2 = $(GNOME_DATADIR)/control-center/capplets
|
|
-GNOME_CCDIR_3 = $(GNOME_DATADIR)/control-center-2.0/capplets
|
|
+GNOME_CCDIR_1 = $(GNOME_DATADIR)/gnome/control-center/Desktop
|
|
+GNOME_CCDIR_2 = $(GNOME_DATADIR)/gnome/control-center/capplets
|
|
+GNOME_CCDIR_3 = $(GNOME_DATADIR)/gnome/control-center-2.0/capplets
|
|
GNOME_PANELDIR1 = $(GNOME_DATADIR)/gnome/apps/Settings/Desktop
|
|
-GNOME_PANELDIR2 = $(GNOME_DATADIR)/applications
|
|
+GNOME_PANELDIR2 = $(GNOME_DATADIR)/gnome/applications
|
|
GNOME_PANELDIR = @GNOME_PANELDIR@
|
|
GLADE_DATADIR = @GLADE_DATADIR@
|
|
-GNOME_ICONDIR = $(GNOME_DATADIR)/pixmaps
|
|
+GNOME_ICONDIR = $(GNOME_DATADIR)/gnome/pixmaps
|
|
GNOME_BINDIR = $(bindir)
|
|
HACK_CONF_DIR = @HACK_CONF_DIR@
|
|
|
|
@@ -252,7 +252,7 @@
|
|
tests: $(TEST_EXES)
|
|
|
|
install: install-program install-ad install-scripts \
|
|
- install-gnome install-kde install-man @INSTALL_PAM@
|
|
+ install-gnome install-man
|
|
uninstall: uninstall-program uninstall-ad \
|
|
uninstall-gnome uninstall-kde uninstall-man
|
|
|
|
@@ -485,8 +485,11 @@
|
|
\
|
|
echo $(INSTALL_DATA) screensaver-properties.desktop \
|
|
$(install_prefix)$(GNOME_CCDIR_1)/screensaver-properties.desktop;\
|
|
+ /usr/bin/sed 's|xscreensaver-demo.*|screensaver-properties-capplet|'\
|
|
+ screensaver-properties.desktop > \
|
|
+ screensaver-properties.desktop1 ;\
|
|
\
|
|
- if $(INSTALL_DATA) screensaver-properties.desktop \
|
|
+ if $(INSTALL_DATA) screensaver-properties.desktop1 \
|
|
$(install_prefix)$(GNOME_CCDIR_1)/screensaver-properties.desktop;\
|
|
then true ;\
|
|
else \
|