d6adec0038
Upgrade to a development version of GCC 3.2. New AVR microcontrollers are introduced with faster pace than new versions of GCC :), so we need the development version to support recent AVR chips (like the ATmega 128). Alas, official GCC snapshot tarballs still track the 3.1.x branch, so i got to CVS checkout and roll my own tarball.
12 lines
408 B
Text
12 lines
408 B
Text
--- libiberty/Makefile.in.orig Tue Jan 22 21:03:29 2002
|
|
+++ libiberty/Makefile.in Tue Jun 4 18:19:26 2002
|
|
@@ -234,7 +234,8 @@
|
|
@MAINT@ echo stamp > stamp-functions
|
|
|
|
INSTALL_DEST = @INSTALL_DEST@
|
|
-install: install_to_$(INSTALL_DEST) install-subdir
|
|
+#install: install_to_$(INSTALL_DEST) install-subdir
|
|
+install:
|
|
|
|
install_to_libdir: all
|
|
$(INSTALL_DATA) $(TARGETLIB) $(libdir)$(MULTISUBDIR)/$(TARGETLIB)n
|