1edd9b3372
Release-Notes: http://www.kamailio.org/w/kamailio-v4-3-0-release-notes/ New features: http://www.kamailio.org/wiki/features/new-in-4.3.x - tries to fix installation issues with non-default options - adds WEBSOCKET option PR: 200352
22 lines
527 B
Text
22 lines
527 B
Text
--- utils/kamcmd/Makefile.orig 2015-07-20 13:16:26 UTC
|
|
+++ utils/kamcmd/Makefile
|
|
@@ -12,7 +12,7 @@ else
|
|
NAME=kamcmd
|
|
endif
|
|
|
|
-readline_locations= /usr/include/readline/readline.h \
|
|
+readline_locations= /usr/local/include/readline/readline.h \
|
|
$(LOCALBASE)/include/readline/readline.h
|
|
|
|
use_readline ?=
|
|
@@ -72,8 +72,8 @@ endif
|
|
endif
|
|
|
|
ifeq ($(use_readline),1)
|
|
- DEFS+=-DUSE_READLINE
|
|
- LIBS+=-lreadline -lncurses
|
|
+ DEFS+=-DUSE_READLINE -I${LOCALBASE}/include
|
|
+ LIBS+=-L${LOCALBASE}/lib -lreadline -lncurses
|
|
endif
|
|
|
|
|