Firebird is a relational database offering many ANSI SQL-99 features that runs on Linux, Windows, and a variety of Unix platforms. Firebird offers excellent concurrency, high performance, and powerful language support for stored procedures and triggers. It has been used in production systems, under a variety of names since 1981. Firebird is completely free of any registration, licensing or deployment fees. It may be deployed freely for use with any third-party software, whether commercial or not. WWW: https://sourceforge.net/projects/firebird/ WWW: http://www.firebirdsql.org/
12 lines
330 B
Text
12 lines
330 B
Text
--- extern/btyacc/Makefile.orig 2020-10-12 00:02:22 UTC
|
|
+++ extern/btyacc/Makefile
|
|
@@ -42,7 +42,7 @@ OTHERS = README README.BYACC \
|
|
all: $(PROGRAM)
|
|
|
|
$(PROGRAM): $(OBJS) $(LIBS)
|
|
- $(CC) $(LDFLAGS) -o $(PROGRAM) $(OBJS) $(LIBS)
|
|
+ $(CC) $(CFLAGS) $(LDFLAGS) -o $(PROGRAM) $(OBJS) $(LIBS)
|
|
|
|
clean:; rm -f $(OBJS)
|
|
|
|
|