freebsd-ports/audio/festival/files/patch-ai
Will Andrews bab74078a9 Add festival 1.4.1, a multi-lingual text-to-speech system for Unix. This
commit includes the various ports festival can work with.  Big thanks to
Trevor for putting in all the time to port these!

PR:		21182, 21183, 21184, 21185, 21186, 21187, 21188, 21189
		21190, 21191, 21192, 21193, 21194, 21195, 21196, 21197
		21198, 21199, 21200, 21201
Submitted by:	Trevor Johnson <trevor@jpj.net>
Obtained from:	NetBSD pkgsrc
2000-09-16 08:39:50 +00:00

17 lines
468 B
Text

$NetBSD: patch-ai,v 1.2 2000/05/31 14:51:16 dmcmahill Exp $
work around pmax compiler bug
--- speech_tools/grammar/ngram/Makefile.orig Sun May 30 06:59:41 1999
+++ speech_tools/grammar/ngram/Makefile Tue May 30 12:41:32 2000
@@ -49,3 +49,10 @@
include $(TOP)/config/common_make_rules
+ifeq ($(MACHINETYPE),pmax)
+
+ngrammar_io.o: ngrammar_io.cc
+ ${CXX} -c -fno-implicit-templates -fguiding-decls -Wall -I../../include ${OS_INCLUDES} ngrammar_io.cc
+
+endif
+