freebsd-ports/x11-themes/qtcurve/files/patch-lib_utils_CMakeLists.txt
Jason E. Hale d69e75cfd3 - Update x11-themes/qtcurve* to 1.9.0-rc1
- Add KDE Frameworks 5 support
- Be more specific with dependencies to satisfy stage-qa

Changes:	https://github.com/KDE/qtcurve/releases/tag/1.9.0-rc1
2018-03-10 14:07:27 +00:00

11 lines
383 B
Text

--- lib/utils/CMakeLists.txt.orig 2017-06-04 19:20:38 UTC
+++ lib/utils/CMakeLists.txt
@@ -20,7 +20,7 @@ set(qtcurve_utils_SRCS
set(qtcurve_utils_LINKS ${LIBEXECINFO_LIBRARIES} pthread)
if(NOT APPLE)
- set(qtcurve_utils_LINKS ${qtcurve_utils_LINKS} m rt dl)
+ set(qtcurve_utils_LINKS ${qtcurve_utils_LINKS} m rt)
endif()
include_directories("${CMAKE_CURRENT_BINARY_DIR}")