8f510cdc6d
Talking to FTDI's FT2232C, FT232BM and FT245BM type chips including the popular bitbang mode, using libusb. WWW: http://www.intra2net.com/en/developer/libftdi/ Please note that this is an updated version of devel/libftdi, but dependencies require both versions to be available for a while. PR: 191656 Submitted by: uffe@uffe.org
11 lines
614 B
Text
11 lines
614 B
Text
--- CMakeLists.txt.orig 2014-08-02 12:32:47.000000000 +0200
|
|
+++ CMakeLists.txt 2014-08-02 12:34:30.000000000 +0200
|
|
@@ -168,7 +168,7 @@
|
|
configure_file(${CMAKE_SOURCE_DIR}/libftdi1.pc.in ${CMAKE_BINARY_DIR}/libftdi1.pc @ONLY)
|
|
configure_file(${CMAKE_SOURCE_DIR}/libftdipp1.pc.in ${CMAKE_BINARY_DIR}/libftdipp1.pc @ONLY)
|
|
install(FILES ${CMAKE_BINARY_DIR}/libftdi1.pc ${CMAKE_BINARY_DIR}/libftdipp1.pc
|
|
- DESTINATION lib${LIB_SUFFIX}/pkgconfig)
|
|
+ DESTINATION libdata${LIB_SUFFIX}/pkgconfig)
|
|
|
|
if (UNIX OR MINGW)
|
|
configure_file ( libftdi1-config.in ${CMAKE_CURRENT_BINARY_DIR}/libftdi1-config @ONLY )
|