can be controlled with external devices like joysticks, web-cams, or midi-devices. New effects can be designed in a GUI (Graphical User Interface) by composing basic effects into more complex ones. WWW: http://www.gephex.org/ PR: ports/7359 Submitted by: Igor Pokrovsky <ip (at) doom.homeunix.org>
19 lines
602 B
Text
19 lines
602 B
Text
--- modules/src/frbinmodule/Makefile.am.orig
|
|
+++ modules/src/frbinmodule/Makefile.am
|
|
@@ -28,6 +28,7 @@
|
|
|
|
if WITH_FFMPEG
|
|
FFMPEG_sOURCES = ffmpegdriver.h ffmpegdriver.cpp
|
|
+FFMPEG_lDFLAGS = @FFMPEG_LDFLAGS@
|
|
endif
|
|
|
|
frbinmodule_la_SOURCES = \
|
|
@@ -45,7 +46,7 @@
|
|
|
|
frbinmodule_la_LDFLAGS = \
|
|
-module -avoid-version -no-undefined \
|
|
- -L@builddir@/../libscale $(AVIFILE_LDFLAGS) $(SDL_IMAGE_lDFLAGS) $(MPEG3_lDFLAGS) @FFMPEG_LDFLAGS@
|
|
+ -L@builddir@/../libscale $(AVIFILE_LDFLAGS) $(SDL_IMAGE_lDFLAGS) $(MPEG3_lDFLAGS) ${FFMPEG_lDFLAGS}
|
|
|
|
frbinmodule_la_LIBADD = -lstdc++ -lscale
|
|
|