47452dcb43
- Use new LIB_DEPENDS syntax. - Change multimedia/vdr-plugins defaults and bump PORTREVISION for it. (switch from xvdr to vnsiserver and disable plugins depending on ffmpeg0)
9 lines
297 B
Text
9 lines
297 B
Text
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -110,3 +110,6 @@ dist: clean
|
|
clean:
|
|
@-rm -f $(PODIR)/*.mo $(PODIR)/*.pot
|
|
@-rm -f $(OBJS) $(DEPFILE) *.so *.tgz core* *~
|
|
+
|
|
+install:
|
|
+ ${INSTALL_PROGRAM} $(LIBDIR)/libvdr-$(PLUGIN).so.$(APIVERSION) ${DESTDIR}$(PREFIX)/lib/vdr/libvdr-$(PLUGIN).so.$(APIVERSION)
|