freebsd-ports/devel/pyside2-tools/files/patch-CMakeLists.txt
Christoph Moench-Tegeder f0475de1f8 add PySide2 - Python Binding for Qt5
keeping the organization of the old pyside ports, this is split in
pyside2, pyside2-tools and shiboken2
2019-02-09 20:35:14 +00:00

11 lines
446 B
Text

--- CMakeLists.txt.orig 2019-02-08 21:32:23 UTC
+++ CMakeLists.txt
@@ -60,7 +60,7 @@ install(DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}/pyside2u
# Man pages for pyside2-uic
if (NOT WIN32)
file(GLOB manpages "${CMAKE_CURRENT_SOURCE_DIR}/pyside2uic/*.1")
- install(FILES ${manpages} DESTINATION share/man/man1)
+ install(FILES ${manpages} DESTINATION man/man1)
endif()
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/cmake_uninstall.cmake"