freebsd-ports/astro/qmapshack/files/patch-src_qmaptool_CMakeLists.txt
2021-05-25 17:56:28 +00:00

11 lines
289 B
Text

--- src/qmaptool/CMakeLists.txt.orig 2021-05-24 09:18:08 UTC
+++ src/qmaptool/CMakeLists.txt
@@ -259,7 +259,7 @@ target_link_libraries(${APPLICATION_NAME}
Qt5::Network
Qt5::Help
${GDAL_LIBRARIES}
- ${PROJ_LIBRARIES}
+ ${PROJ_LDFLAGS} ${PROJ_LIBRARIES}
)
if(APPLE)