8937ed4066
The orignal port only ran on i386, since there were some 64bit conversion problems. The included tar file replaces the compete devel/cocktail tree currently in the ports tree. (lots of patches!) PR: ports/71940 Submitted by: Willem Jan Withagen <wjw@withagen.nl>
25 lines
781 B
Text
25 lines
781 B
Text
--- /usr/ports/devel/cocktail/work/cocktail-9309//./specs/modula/ada/Makefile Tue Feb 15 14:28:56 1994
|
|
+++ ./specs/modula/ada/Makefile Wed Aug 25 11:42:24 2004
|
|
@@ -7,14 +7,17 @@
|
|
lpp -xzj ada.pars;
|
|
|
|
ada.rex: ada.scan Scanner.rpp
|
|
- rpp < ada.scan > ada.rex;
|
|
+ $(RPP) < ada.scan > ada.rex;
|
|
|
|
Scanner.md Scanner.mi: ada.rex
|
|
- rex -d ada.rex;
|
|
+ $(REX) -d ada.rex;
|
|
|
|
Parser.md Parser.mi ParserDrv.mi: Parser.lalr
|
|
- lalr -d -p -cs Parser.lalr;
|
|
+ $(LALR) -d -p -cs Parser.lalr;
|
|
|
|
clean:
|
|
- rm -f Scanner.m? Parser.m? ParserDrv.mi ParserDrv
|
|
- rm -f core *.[dimor] _Debug ada.rex Parser.lalr Scanner.rpp *.bak
|
|
+ -rm -f Scanner.m? Parser.m? ParserDrv.mi ParserDrv
|
|
+ -rm -f $(STDCLEAN)
|
|
+ -rm -f *.[dimor] _Debug ada.rex Parser.lalr Scanner.rpp *.bak
|
|
+
|
|
+.include "../../Makefile.inc"
|