freebsd-ports/graphics/guilib
Edwin Groothuis 6c060864de [PATCH] graphics/guilib remove broken size mismatch
- Correct size, md5
	- Add SHA256
	- Take maintainership

Changes in tarball:
	diff -ru GUIlib-1.1.1-old/GUI_button.cpp GUIlib-1.1.1/GUI_button.cpp
	--- GUIlib-1.1.1-old/GUI_button.cpp     Thu Apr  6 14:48:51 2000
	+++ GUIlib-1.1.1/GUI_button.cpp Fri Oct 21 14:00:59 2005
	@@ -133,9 +133,9 @@
	   if (freebutton)
	   {
	     if (button)
	-      delete button;
	+      SDL_FreeSurface(button);
	     if (button2)
	-      delete button2;
	+      SDL_FreeSurface(button2);
	   }
	   if (freefont)
	     delete buttonFont;

PR:		ports/89245
Submitted by:	Jose Alonso Cardenas Marquez <acardenas@bsd.org.pe>
2005-11-24 00:06:21 +00:00
..
files
distinfo [PATCH] graphics/guilib remove broken size mismatch 2005-11-24 00:06:21 +00:00
Makefile [PATCH] graphics/guilib remove broken size mismatch 2005-11-24 00:06:21 +00:00
pkg-descr
pkg-plist