freebsd-ports/x11-fm/filerunner/files/patch-aa
Justin M. Seger 7ac3f1e066 Switch to tcl/tk 8.2
Submitted by:	Ade Lovett <ade@lovett.com>
PR:		ports/14544
1999-11-02 03:16:10 +00:00

17 lines
522 B
Text

--- Makefiles/Makefile.freebsd_gcc.orig Mon Mar 9 14:17:58 1998
+++ Makefiles/Makefile.freebsd_gcc Mon Mar 9 14:19:07 1998
@@ -1,10 +1,10 @@
# Change this if you have this stuff somewhere else.
-TCLINC = /usr/local/lib/tcl8.0
-TKINC = /usr/local/lib/tk8.0
-X11INC = /usr/X11/include
+TCLINC = ${PREFIX}/include/tcl8.2
+TKINC = ${PREFIX}/include/tk8.2
+X11INC = ${X11BASE}/include
-CFLAGS = -Wall -fPIC -O3 -I$(TCLINC) -I$(TKINC) -I$(X11INC)
+CFLAGS += -Wall -fPIC -I$(TCLINC) -I$(TKINC) -I$(X11INC)
CC = gcc