freebsd-ports/net/gaim-snapshot/files/patch-ltmain.sh
Jim Mock 7b1c21fee0 Fix the libtool problem (thanks sobomax :-) and pkg-plist.
libtool fix submitted by:	sobomax
2001-09-01 01:09:37 +00:00

18 lines
503 B
Bash

$FreeBSD$
--- ltmain.sh 2001/08/31 17:32:22 1.1
+++ ltmain.sh 2001/08/31 17:32:44
@@ -4673,10 +4673,12 @@
fi
# Install the pseudo-library for information purposes.
+ if /usr/bin/false; then
name=`$echo "X$file" | $Xsed -e 's%^.*/%%'`
instname="$dir/$name"i
$show "$install_prog $instname $destdir/$name"
$run eval "$install_prog $instname $destdir/$name" || exit $?
+ fi
# Maybe install the static library, too.
test -n "$old_library" && staticlibs="$staticlibs $dir/$old_library"