freebsd-ports/security/tripwire12/files/patch-src-Makefile
Cy Schubert ebe8ac6b28 Stagify tripwire, tripwire12, and tripwire-131.
Take maintainership of tripwire12.
2014-06-09 19:58:33 +00:00

23 lines
551 B
Text

--- src/Makefile.orig Mon Jul 25 10:40:54 1994
+++ src/Makefile Sun May 28 15:52:25 2000
@@ -3,7 +3,7 @@
# Tripwire build
#
-CFLAGS = -O
+#CFLAGS = -O
OFILES = config.parse.o main.o list.o ignorevec.o dbase.build.o \
utils.o preen.o preen.interp.o preen.report.o \
@@ -103,8 +103,9 @@
.c.o:
$(CC) $(CFLAGS) -c $<
-install: tripwire
+install: tripwire siggen
- $(INSTALL) tripwire $(DESTDIR)
+ $(INSTALL) tripwire $(BINDIR)
+ $(INSTALL) siggen $(BINDIR)
clean:
-rm -f $(OFILES) config.lex.c config.pre.c y.tab.c lex.yy.c help.c \