them. The goal being to make getting files from Usenet as hands-free as possible. Once fully installed, all that's required is moving an nzb file to the queue directory. The rest: downloading, par-checking, un-raring, etc. is done automatically by hellanzb. PR: ports/82876 Submitted by: Philip Jenvey <pjenvey@groovie.org>
12 lines
500 B
Python
12 lines
500 B
Python
--- setup.py.bak Thu Jun 30 14:49:48 2005
|
|
+++ setup.py Thu Jun 30 14:50:22 2005
|
|
@@ -35,8 +35,7 @@
|
|
|
|
packages = [ 'Hellanzb', 'Hellanzb.NZBLeecher', 'Hellanzb.HellaXMLRPC' ],
|
|
scripts = [ 'hellanzb.py' ],
|
|
- data_files = [ ( 'etc', [ 'etc/hellanzb.conf.sample' ] ),
|
|
- ( 'share/doc/hellanzb', [ 'CHANGELOG', 'CREDITS', 'README', 'LICENSE' ] ) ],
|
|
+ data_files = [ ( 'etc', [ 'etc/hellanzb.conf.sample' ] ), ],
|
|
)
|
|
|
|
if __name__ == '__main__':
|