7d4723292c
Some changes have been made in this release that break backwards compatibility. Let USES=gmake force users to upgrade to this version so port maintainers don't have to support older versions. PR: 245725 Exp-run by: antoine Approved by: portmgr (antoine)
11 lines
539 B
Text
11 lines
539 B
Text
--- solenv/gbuild/Tempfile.mk.orig 2019-09-17 22:55:21 UTC
|
|
+++ solenv/gbuild/Tempfile.mk
|
|
@@ -27,7 +27,7 @@ $(strip $(1)
|
|
$(eval gb_var2file_helpervar := $$(shell printf "%s" "" > $(1) ))\
|
|
$(foreach item,$(3),$(eval gb_var2file_curblock += $(item)
|
|
ifeq ($$(words $$(gb_var2file_curblock)),$(2))
|
|
- gb_var2file_helpervar := $$(shell printf "%s" "$$(gb_var2file_curblock)" >> $(1) )
|
|
+ gb_var2file_helpervar := $$(shell printf " %s" "$$(gb_var2file_curblock)" >> $(1) )
|
|
gb_var2file_curblock :=
|
|
endif
|
|
))\
|