2ab76c8193
- Add support for modular sbin/envvars You can now put your own scripts you want to execute at envvars stage in ${PREFIX}/etc/apache2/envvars.d Only script ending by *.env are run. Example: /usr/local/etc/apache2/envvars.d/mod_python3.env Discussed with: perky on -apache@
14 lines
463 B
Text
14 lines
463 B
Text
--- support/Makefile.in.orig Fri Dec 17 17:03:38 2004
|
|
+++ support/Makefile.in Fri Dec 17 17:01:44 2004
|
|
@@ -23,10 +23,7 @@
|
|
fi ; \
|
|
done
|
|
@if test -f "$(builddir)/envvars-std"; then \
|
|
- cp -p envvars-std $(DESTDIR)$(sbindir); \
|
|
- if test ! -f $(DESTDIR)$(sbindir)/envvars; then \
|
|
- cp -p envvars-std $(DESTDIR)$(sbindir)/envvars ; \
|
|
- fi ; \
|
|
+ cp -p envvars-std $(DESTDIR)$(sbindir)/envvars; \
|
|
fi
|
|
|
|
htpasswd_OBJECTS = htpasswd.lo
|