fcba893850
Changelog: https://cmake.org/cmake/help/v3.14/release/3.14.html Local patches: fixes for Boost, Python, and OpenMP Affected ports: - opencpn, hugin needed help in finding wx - kadu is over-enthusiastic in finding non-existent X11 components - xlife++ does weird things in parsing help output from cmake Thanks antoine@ for multiple exp-runs. Thanks tcberner@ for much prep-work. PR: 236534 223678 227428
11 lines
333 B
Text
11 lines
333 B
Text
--- plugins/pcspeaker/CMakeLists.txt.orig 2019-03-30 14:44:31 UTC
|
|
+++ plugins/pcspeaker/CMakeLists.txt
|
|
@@ -15,7 +15,7 @@ set (SOURCES
|
|
set (LIBRARIES "")
|
|
|
|
if (UNIX AND NOT APPLE)
|
|
- find_package (X11 REQUIRED COMPONENTS X11)
|
|
+ find_package (X11 REQUIRED)
|
|
if (NOT X11_FOUND)
|
|
message (SEND_ERROR "Could NOT find X11")
|
|
endif ()
|