e647e3e6c2
PR: ports/117796 Submitted by: Thomas Vogt <thomas@bsdunix.ch> (maintainer) Approved by: portmgr (pav), linimon (mentor) Security: http://www.sec-consult.com/300.html
23 lines
956 B
Text
23 lines
956 B
Text
--- perdition/db/posix_regex/Makefile.in.orig 2007-11-02 15:53:56.000000000 +0100
|
|
+++ perdition/db/posix_regex/Makefile.in 2007-11-02 15:55:31.000000000 +0100
|
|
@@ -355,16 +355,16 @@
|
|
@list='$(conf_DATA)'; for p in $$list; do \
|
|
if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
|
|
f=$(am__strip_dir) \
|
|
- echo " $(confDATA_INSTALL) '$$d$$p' '$(DESTDIR)$(confdir)/$$f'"; \
|
|
- $(confDATA_INSTALL) "$$d$$p" "$(DESTDIR)$(confdir)/$$f"; \
|
|
+ echo " $(confDATA_INSTALL) '$$d$$p' '$(DESTDIR)$(confdir)/$$f-dist'"; \
|
|
+ $(confDATA_INSTALL) "$$d$$p" "$(DESTDIR)$(confdir)/$$f-dist"; \
|
|
done
|
|
|
|
uninstall-confDATA:
|
|
@$(NORMAL_UNINSTALL)
|
|
@list='$(conf_DATA)'; for p in $$list; do \
|
|
f=$(am__strip_dir) \
|
|
- echo " rm -f '$(DESTDIR)$(confdir)/$$f'"; \
|
|
- rm -f "$(DESTDIR)$(confdir)/$$f"; \
|
|
+ echo " rm -f '$(DESTDIR)$(confdir)/$$f-dist'"; \
|
|
+ rm -f "$(DESTDIR)$(confdir)/$$f-dist"; \
|
|
done
|
|
|
|
ID: $(HEADERS) $(SOURCES) $(LISP) $(TAGS_FILES)
|