freebsd-ports/games/icebreaker/files/patch-line.c
Rusmir Dusko 4682d7b3e8 - Bump PORTREVISION
- Change master sites, icon
- Remove dependency for graphics/netpbm
- USES gmake instead of USE_GMAKE
- Use pkg-plist instead of PLIST_FILES and PORTDATA
- Add DOCS Option
- Support STAGEDIR
- Change REINPLACE_CMD, fix for STAGEDIR
- Break lines around 80 characters
- Fix Desktop usage, add files/icebreaker.desktop instead of supplied desktop
- Change patches and recreate with make makepatch
- Add patch patch-transition.c, fix warning with Clang

Approved by:	pawel / wg (mentors, implicit)
2013-12-26 17:37:13 +00:00

13 lines
248 B
C

--- ./line.c.orig 2002-05-31 05:15:45.000000000 +0200
+++ ./line.c 2013-12-24 13:42:35.000000000 +0100
@@ -30,8 +30,9 @@
Line createline(int linenum)
{
- Line l;
+ static Line l;
+ memset(&l, 0, sizeof(l));
switch (linenum)
{
case 1: