Rename them to follow the make makepatch naming, and regenerate them. With hat: portmgr Sponsored by: Absolight
15 lines
426 B
Text
15 lines
426 B
Text
--- lib-src/FileDialog/gtk/Makefile.am.orig 2016-07-26 13:34:07 UTC
|
|
+++ lib-src/FileDialog/gtk/Makefile.am
|
|
@@ -0,0 +1,12 @@
|
|
+ACLOCAL_AMFLAGS= -I m4
|
|
+noinst_LTLIBRARIES= libFileDialog.la
|
|
+libFileDialog_la_CPPFLAGS= \
|
|
+ $(WX_CXXFLAGS) -Wno-deprecated-declarations \
|
|
+ $(GTK_CFLAGS)
|
|
+libFileDialog_la_LIBADD= \
|
|
+ $(WX_LIBS) \
|
|
+ $(GTK_LIBS)
|
|
+libFileDialog_la_SOURCES= \
|
|
+ FileDialogPrivate.cpp \
|
|
+ FileDialogPrivate.h \
|
|
+ $(NULL)
|