- Initiate deorbit burn of graphics/hs-HOpenGL which was the only consumer and is now part of lang/ghc (3 months grace) PR: ports/81735 Submitted by: Johan van Selst
31 lines
804 B
Text
31 lines
804 B
Text
--- src/Makefile.orig Tue May 31 20:11:19 2005
|
|
+++ src/Makefile Tue May 31 20:01:39 2005
|
|
@@ -47,7 +47,7 @@ clean ::
|
|
rm -f $(PROGRAM)
|
|
|
|
install :: $(PROGRAM)
|
|
- install -D $(PROGRAM) $(bindir)/$(PROGRAM)
|
|
+ install $(PROGRAM) $(bindir)/$(PROGRAM)
|
|
|
|
uninstall ::
|
|
rm -f $(bindir)/$$i
|
|
@@ -58,7 +58,7 @@ install :: all
|
|
for i in $(ALL_SRCS); do \
|
|
case $$i in \
|
|
(*.hs | *.lhs) \
|
|
- install -D $$i $(libdir)/src/$$i; \
|
|
+ install $$i $(libdir)/src/$$i; \
|
|
esac; \
|
|
done
|
|
|
|
@@ -98,8 +98,8 @@ all :: greencard-bin
|
|
all :: $(PROGRAM)
|
|
|
|
install :: all
|
|
- install -D greencard-bin $(libdir)/greencard-bin
|
|
- install -D $(PROGRAM) $(bindir)/$(PROGRAM)
|
|
+ install greencard-bin $(libdir)/greencard-bin
|
|
+ install $(PROGRAM) $(bindir)/$(PROGRAM)
|
|
|
|
uninstall ::
|
|
$(RM) $(libdir)/greencard-bin
|