21fb94e2a9
- Respect CC and hence fix build with clang - Respect CFLAGS
10 lines
348 B
Text
10 lines
348 B
Text
--- ./Makefile.orig 2014-03-18 08:44:13.925827724 +0100
|
|
+++ ./Makefile 2014-03-18 08:44:31.479832342 +0100
|
|
@@ -1,6 +1,5 @@
|
|
UNAME = $(shell uname)
|
|
-CC = gcc
|
|
-CFLAGS = -g -Wall -O2
|
|
+CC ?= gcc
|
|
LIBS = -lz
|
|
OFILES = util.o keywords.o flasm.o unflasm.o lex.yy.o assembler.tab.o
|
|
GARBAGE = assembler.tab.* lex.yy.c memwatch.o gmon.out memwatch.log core
|