- Remove DIRECTFB option, as it no longer compiles, and gets little upstream maintenance - Use NEON on aarch64, and optionally on armv6 - Mark as broken on armv6 on FreeBSD 11.0-RELEASE and early versions of 12.0-CURRENT - Re-generate patches (pet portlint) PR: 212004 PR: 213637 Submitted by: Kyle Evans (maintainer) Reviewed by: Mikael Urankar <mikael.urankar@gmail.com> Reviewed by: koobs Reviewed by: jbeich Approved by: adamw (mentor, implicit)
13 lines
292 B
Text
13 lines
292 B
Text
--- CMakeLists.txt.intermediate 2015-06-06 13:17:20 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -322,6 +322,10 @@ if(${CMAKE_SYSTEM_NAME} MATCHES "BSD")
|
|
set(FREEBSD TRUE)
|
|
endif()
|
|
endif()
|
|
+if(${CMAKE_SYSTEM_NAME} MATCHES "DragonFly")
|
|
+ set(BSD TRUE)
|
|
+ set(FREEBSD TRUE)
|
|
+endif()
|
|
|
|
# Android
|
|
if(ANDROID)
|