812e89cab4
- Change master sites, add icons - Take maintainership - Remove DEPRECATED, EXPIRATION_DATE - Add dependency for x11/xdialog - Add USE_CSTD=gnu89 - Support STAGEDIR - Remove tutorial* from DOCS, SH scripts which are used to learn how to use XBattle - Add Desktop entry file - Simplify installation handling - Fix MAN to install in man6 - Recreate patch with make makepatch, fix MAN to install in man6 - Add patches, use some Debian patches, fix bad C code and video (Pseudo Color), - Add files/xbattle-menu.in for Desktop with Xdialog - Change pkg-descr, add WWW - Change pkg-plist, remove DOCS
12 lines
261 B
C
12 lines
261 B
C
--- ./parse.c.orig 1995-12-19 23:26:39.000000000 +0100
|
|
+++ ./parse.c 2014-03-29 18:28:41.999944284 +0100
|
|
@@ -1486,8 +1486,7 @@
|
|
*filename;
|
|
{
|
|
int i;
|
|
- char *suffix,
|
|
- *strstr();
|
|
+ char *suffix;
|
|
FILE *fp;
|
|
|
|
strcpy (filename, &option[1]);
|