freebsd-ports/sysutils/swapd/files/patch-Makefile.in
Tim Bishop 01469d22ea - Fix build with libstatgrab 0.90 by upgrading to 1.0.5
- Use new LIB_DEPENDS format
- Stage support
- Use @sample pkg-plist keyword

PR:		ports/189739
Approved by:	portmgr (antoine)
2014-05-24 15:39:56 +00:00

22 lines
1,012 B
Text

--- ./Makefile.in.orig 2004-10-18 06:05:24.000000000 +0100
+++ ./Makefile.in 2013-11-22 22:33:19.141103774 +0000
@@ -30,11 +30,11 @@
rm -f Makefile config.h config.status config.log swapd.8 swapd.conf.5
install: all
- -$(INSTALL) -d $(sbindir)
- -$(INSTALL) -d $(sysconfdir)
- -$(INSTALL) -d $(mandir)/man8
- -$(INSTALL) -d $(mandir)/man5
- $(INSTALL) -m 755 swapd$(EXEEXT) $(sbindir)/swapd$(EXEEXT)
- $(INSTALL) -m 644 swapd.conf $(sysconfdir)/swapd.conf
- $(INSTALL) -m 644 swapd.8 $(mandir)/man8/swapd.8
- $(INSTALL) -m 644 swapd.conf.5 $(mandir)/man5/swapd.conf.5
+ -$(INSTALL) -d $(DESTDIR)$(sbindir)
+ -$(INSTALL) -d $(DESTDIR)$(sysconfdir)
+ -$(INSTALL) -d $(DESTDIR)$(mandir)/man8
+ -$(INSTALL) -d $(DESTDIR)$(mandir)/man5
+ $(INSTALL) -m 755 swapd$(EXEEXT) $(DESTDIR)$(sbindir)/swapd$(EXEEXT)
+ $(INSTALL) -m 644 swapd.conf $(DESTDIR)$(sysconfdir)/swapd.conf.sample
+ $(INSTALL) -m 644 swapd.8 $(DESTDIR)$(mandir)/man8/swapd.8
+ $(INSTALL) -m 644 swapd.conf.5 $(DESTDIR)$(mandir)/man5/swapd.conf.5